
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>
<meta property="og:image" content="http://manilatimes.net/wp-content/uploads/2016/08/MNL-Times_250-x-250-logo.jpg" />
<!--<meta property="og:image" content="http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-content/uploads/2016/09/MNL-Times_600-x-600-logo.jpg" />-->

<meta charset="UTF-8" />
<title>Placing the Philippines in the volley-verse map - The Manila Times Online</title>

<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-T8Gy5hrqNKT+hzMclPo118YTQO6cYprQmhrYwIiQ/3axmI1hQomh7Ud2hPOy8SP1" crossorigin="anonymous">

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://www.manilatimes.net/xmlrpc.php" />
	
<link rel="shortcut icon" href="http://s18625.p315.sites.pressdns.com/wp-content/uploads/2016/07/favicon.png" />	

	

<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.manilatimes.net/placing-philippines-volley-verse-map/313979/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Placing the Philippines in the volley-verse map - The Manila Times Online" />
<meta property="og:description" content="Last week, I discussed how volleyball, most especially in the women’s collegiate level, has become one of the nation’s beloved sports. From being held in half-empty school gymnasiums to sold-out twenty thousand-seater arenas, it proves to be one of the rising sports in our country today. We’ve seen participating schools of the UAAP modernizing their" />
<meta property="og:url" content="http://www.manilatimes.net/placing-philippines-volley-verse-map/313979/" />
<meta property="og:site_name" content="The Manila Times Online" />
<meta property="article:section" content="Women Sports" />
<meta property="article:published_time" content="2017-02-24T18:53:44+08:00" />
<meta property="og:image" content="http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Courtside-columnist20170218-150x150.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.manilatimes.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Manila Times Online &raquo; Feed" href="http://www.manilatimes.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Manila Times Online &raquo; Comments Feed" href="http://www.manilatimes.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Manila Times Online &raquo; Placing the Philippines in the volley-verse map Comments Feed" href="http://www.manilatimes.net/placing-philippines-volley-verse-map/313979/feed/" />
<meta property="fb:admins" content="darttiglao"/><meta property="og:title" content="Placing the Philippines in the volley-verse map"/><meta property="og:type" content="article"/><meta property="og:site_name" content="The Manila Times"/><meta property="og:image" content="http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-content/uploads/2016/08/MNL-Times_250-x-250-logo.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.manilatimes.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='main_css-css'  href='http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-content/themes/manilatimes_responsive?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,400Italic,600,700|Roboto+Slab|Merriweather:300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-content/themes/manilatimes_responsive/style.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-content/themes/smart-mag/css/responsive.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.6.2' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>
@import url('http://fonts.googleapis.com/css?family=Playfair+Display%3A400|Playfair+Display%3A600|Playfair+Display%3A700|Playfair+Display%3Aregular&subset=');


@font-face { font-family: "Libre Franklin Thin"; src: url('http://manilatimes.net/wp-content/themes/manilatimes_responsive/fonts/Libre_Franklin/librefranklin-thin-webfont.woff') format('woff'); }
::selection { background: #000000; }

::-moz-selection { background: #000000; }

.top-bar, .post-content .modern-quote, .mobile-head { border-top-color: #000000; }

.trending-ticker .heading, .breadcrumbs .location, .gallery-title, .related-posts .section-head, 
.post-content a, .comments-list .bypostauthor .comment-author a, .error-page 
.text-404, .main-color, .section-head.prominent, .block.posts .fa-angle-right, a.bbp-author-name, .main-stars span:before,
.main-stars, .recentcomments .url, .nav-light .menu > li:hover > a, .nav-light .menu > .current-menu-item > a, 
.nav-light .menu > .current-menu-parent > a, .nav-light-search .active .search-icon, .nav-light-search .search-icon:hover,
.nav-light .menu li li:hover > a, .nav-light .menu li li.current-menu-item > a, .nav-light .mega-menu .sub-nav li:hover > a, 
.nav-light .menu .sub-nav li.current-menu-item > a { color: #000000; }

.navigation .menu > li:hover > a, .navigation .menu >.current-menu-item > a, .navigation .menu > .current-menu-parent > a,
.navigation .menu > .current-menu-ancestor > a, .tabbed .tabs-list .active a, .nav-search .search-icon:hover, 
.nav-search .active .search-icon, .comment-content .reply, .sc-tabs .active a { border-bottom-color: #000000; }

.main-featured .cat, .main-featured .pages .flex-active, .rate-number .progress, .highlights .rate-number .progress, 
.main-pagination .current, .main-pagination a:hover, .cat-title, .sc-button-default:hover, .drop-caps, .review-box .bar,
.review-box .overall, .post .read-more a, .button, .post-pagination > span { background: #000000; }

.post-content .wpcf7-not-valid-tip, .main-heading, .review-box .heading, .post-header .post-title:before, 
.highlights h2:before, div.bbp-template-notice, div.indicator-hint, div.bbp-template-notice.info, 
.modal-header .modal-title, .entry-title, .page-title { border-left-color: #000000; }

@media only screen and (max-width: 799px) { .navigation .mobile .fa { background: #000000; } }

h1, h2, h3, h4, h5, h6, .gallery-block .carousel .title a, .list-timeline .posts article, .posts-list .content > a, .block.posts a, 
								#bbpress-forums .bbp-topic-title, #bbpress-forums .bbp-forum-title, .bbpress.single-topic .main-heading, .navigate-posts .link { font-family: "Playfair Display", Georgia, serif; }
.post-content { font-family:  Arial, "Helvetica Neue", Helvetica, sans-serif; font-size: 15px;  }
.highlights .excerpt, .listing-alt .content .excerpt { font-family:  Arial, "Helvetica Neue", Helvetica, sans-serif; font-size: 15px;  }
.post-header h1, .post-content h1, .post-content h2, .post-content h3, .post-content h4, .post-content h5, .post-content h6 { font-family: "Playfair Display", Arial, sans-serif; font-weight: normal; }
.post-content a { color: #606569; }

body, .main .sidebar .widgettitle, .tabbed .tabs-list, h3.gallery-title, .comment-respond small, .main-heading, .gallery-title, .section-head, .main-footer .widgettitle, .entry-title, .page-title { font-family:  Arial, "Helvetica Neue", Helvetica, sans-serif;  }

/* Top bar - Mobile fixes */

@media screen and (max-width: 799px) {
	.top-bar .trending-ticker {
		float: left !important;
	}
}

@media screen and (max-width: 799px) {
	.top-bar-content > div {
		float: right !important;
	}
}

@media screen and (max-width: 799px) {
	.main-head .title {
		margin-bottom: 0 !important;
		margin-top: 15px !important;
	}
}

@media screen and (max-width: 799px) {
	.navigation .mobile .text {
		display: none;
	}
}

@media screen and (max-width: 799px) {
	.navigation .mobile .current{
		display: none;
	}
}

@media screen and (max-width: 799px) {
	span.posted-on {
		display: block;
	}
}

@media screen and (max-width: 799px) {
	div.post-container.cf div.post-content-right div.post-content.description p, .post-content.description > p {
	margin-right: 0 !important;
	}
}

@media screen and (max-width: 799px) {
	.posts-list li {
		padding: 15px;
	}
}

@media screen and (max-width: 300px) {
	.top-bar .trending-ticker {
		float: none !important;
	}
}

@media screen and (max-width: 300px) {
	.top-bar-content .text-widget {
		display: none !important;
	}
}
</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='lightboxStyle-css'  href='http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-content/plugins/lightbox-plus/css/lightweight/colorbox.min.css?ver=2.7.2' type='text/css' media='screen' />
<script type='text/javascript' src='http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-content/plugins/lightbox-plus/js/jquery.colorbox.1.5.9-min.js?ver=1.5.9'></script>
<!-- Lightbox Plus Colorbox v2.7.2/1.5.9 - 2013.01.24 - Message: 1-->
<script type="text/javascript">
jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({speed:0,width:false,height:false,innerWidth:false,innerHeight:false,initialWidth:false,initialHeight:false,maxWidth:false,maxHeight:false,scalePhotos:false,opacity:0,preloading:false,current:" {current}  {total}",previous:"",next:"",close:"",overlayClose:false,loop:false,scrolling:false,escKey:false,arrowKey:false,top:false,right:false,bottom:false,left:false});
  $(".lbp_secondary").colorbox({speed:300,width:"100%",height:"90%",innerWidth:"50%",innerHeight:"50%",initialWidth:"30%",initialHeight:"40%",maxWidth:"100%",maxHeight:"90%",opacity:0.8,iframe:true});
});
</script>
<link rel='https://api.w.org/' href='http://www.manilatimes.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.manilatimes.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://www.manilatimes.net/?p=313979' />
<link rel="alternate" type="application/json+oembed" href="http://www.manilatimes.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.manilatimes.net%2Fplacing-philippines-volley-verse-map%2F313979%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.manilatimes.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.manilatimes.net%2Fplacing-philippines-volley-verse-map%2F313979%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link href='https://fonts.googleapis.com/css?family=Libre+Franklin:100' rel='stylesheet' type='text/css'>			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
			
<!--[if lt IE 9]>
<script src="http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>


<body class="post-template-default single single-post postid-313979 single-format-standard page-builder right-sidebar full has-nav-light has-nav-full">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=150301655376075";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
				
									
					
		<div class="search">
			<form role="search" action="http://www.manilatimes.net/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
								
				<div class="trending-ticker">
					<span class="heading">
						Friday, February 24, 2017					</span>

				</div>
				
				<div class="trending-ticker fb-plugin" style="margin-top: 0px;">
					<iframe width="370px" height="20" frameborder="0" allowtransparency="true" scrolling="no" style="border:none;overflow:hidden" src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fthemanilatimesonline%2F&amp;width=370px&amp;layout=standard&amp;action=like&amp;size=small&amp;show_faces=false&amp;share=true&amp;height=20&amp;appId=150301655376075"></iframe>
				</div>
				
				<div class="text-widget">
					<ul class="social-icons cf">
						<li><a data-original-title="Facebook" href="http://www.facebook.com/pages/The-Manila-Times/111026632011" class="icon fa fa-facebook"><span class="visuallyhidden">Facebook</span></a></li>
						<li><a data-original-title="Twitter" href="http://twitter.com/#!/TheManilaTimes" class="icon fa fa-twitter"><span class="visuallyhidden">Twitter</span></a></li>	
						<li><a style="margin-top: 0px;" data-original-title="RSS" href="/?feed=rss2" class="icon fa fa-rss"><span class="visuallyhidden">RSS</span></a></li>
					</ul>
				</div>
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<!-- Custom header with ads -->
			<header class="default three-col desktop-header">
									
				<div class="column one-fourth">
					<li id="widget_sp_image-21" class="widget widget_sp_image"><a href="http://digital.manilatimes.net" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="196" height="59" alt="" class="attachment-full" style="max-width: 100%;" src="http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-content/uploads/2016/09/manila-times_small-ad_v2.jpg" /></a></li>
				</div>
				
				<div class="column half">
							<a href="http://www.manilatimes.net/" title="The Manila Times Online" rel="home" class">
		
														
								
				<img src="http://s18625.p315.sites.pressdns.com/wp-content/uploads/2016/08/manila-times-logo-01-res1.png" class="logo-image" alt="The Manila Times Online" data-at2x="http://s18625.p315.sites.pressdns.com/wp-content/uploads/2016/08/manila-times-logo-01.png" />
					 
						
		</a>				</div>
				
									
				<div class="column one-fourth">
					<a href="http://www.tmtc.edu.ph/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="196" height="59" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-content/uploads/2016/09/top-journalist-manila-times_small-ad_v3.jpg" /></a>				</div>
				
				<div class="column">
																					<!-- Begin Kiosked -->
						<script type="text/javascript" async="async" src="//scripts.kiosked.com/loader/kiosked-loader.js?pub=11333&site=11529"></script>
						<script type="text/javascript" async="async" src="//anonymousdemographics.com/u?pub=11333&site=11529&ts=1441011477&_response_content_type=js"></script>
						<!-- End Kiosked --> 
									</div>
										
			</header>
			
			
			<header class="centered">
			
				<div class="title">
							<a href="http://www.manilatimes.net/" title="The Manila Times Online" rel="home" class">
		
														
								
				<img src="http://s18625.p315.sites.pressdns.com/wp-content/uploads/2016/08/manila-times-logo-01-res1.png" class="logo-image" alt="The Manila Times Online" data-at2x="http://s18625.p315.sites.pressdns.com/wp-content/uploads/2016/08/manila-times-logo-01.png" />
					 
						
		</a>				</div>
				
								
			</header>
				
							
		</div>
		
		
<div class="navigation-wrap cf">

	<nav class="navigation cf nav-center nav-full nav-light">
	
		<div class="wrap">
		
			<div class="mobile" data-type="classic" data-search="1">
				<a href="#" class="selected">
					<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
				</a>
			</div>
			
			<div class="menu-header_nav1-container"><ul id="menu-header_nav1" class="menu"><li id="menu-item-617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-617"><a href="http://www.manilatimes.net/">Home</a></li>
<li id="menu-item-280644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280644"><a href="http://www.manilatimes.net/news/">News</a></li>
<li id="menu-item-279770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279770"><a href="http://www.manilatimes.net/opinion/">Opinion</a></li>
<li id="menu-item-1090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-54 menu-item-1090"><a href="http://www.manilatimes.net/category/news/regions/">Regions</a></li>
<li id="menu-item-2144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-53 menu-item-2144"><a href="http://www.manilatimes.net/category/news/world/">World</a></li>
<li id="menu-item-622" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-cat-44 menu-item-622"><a href="http://www.manilatimes.net/category/sports/">Sports</a></li>
<li id="menu-item-623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-43 menu-item-623"><a href="http://www.manilatimes.net/category/business/">Business</a></li>
<li id="menu-item-290693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-98 menu-item-290693"><a href="http://www.manilatimes.net/category/supplements/">Special Features</a>
<ul class="sub-menu">
	<li id="menu-item-1920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-60 menu-item-1920"><a href="http://www.manilatimes.net/category/special-report/">SPECIAL REPORTS</a></li>
</ul>
</li>
<li id="menu-item-2143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-48 menu-item-2143"><a href="http://www.manilatimes.net/category/weekly/the-sunday-times/">The Sunday Times</a></li>
</ul></div>			
				
		</div>
		
	</nav>

		
</div>		
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.manilatimes.net/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.manilatimes.net/category/sports/"><span itemprop="title">Sports</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.manilatimes.net/category/sports/women-sports/"><span itemprop="title">Women Sports</span></a></span><span class="delim">&raquo;</span><span class="current">Placing the Philippines in the volley-verse map</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-313979" class="post-313979 post type-post status-publish format-standard category-women-sports title-above" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">
	
		
				<span class="posted-by lead-line"></span>
		<div class="heading cf">
				
			<h1 class="post-title item fn" itemprop="name headline">
			Placing the Philippines in the volley-verse map			</h1>
			
			<a href="http://www.manilatimes.net/placing-philippines-volley-verse-map/313979/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
							<span class="posted-by">By 
					<span class="reviewer" itemprop="author">
						<a href="http://www.manilatimes.net/author/grace-cortez/" title="Posts by The Manila Times" class="author url fn" rel="author">The Manila Times</a>					</span>
				</span>					
				<span class="posted-on">on					<span class="dtreviewed">
						<time class="value-title" datetime="2017-02-24T18:53:44+08:00" title="2017-02-24" itemprop="datePublished">February 24, 2017</time>
					</span>
				</span>
			 			 
						 
			
			
			<span class="cats"><a href="http://www.manilatimes.net/category/sports/women-sports/" rel="category tag">Women Sports</a></span>
				
		</div>
		<div class="custom-share-links">
			<span class="share-links">
			
				<iframe src="//www.facebook.com/plugins/like.php?href=http://www.manilatimes.net/placing-philippines-volley-verse-map/313979/&amp;width=80&amp;height=21&amp;colorscheme=light&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;send=false&amp;appId=408847799207864" scrolling="no" width="87" frameborder="0" style="border:none; overflow:hidden; width:87px; height:21px;" allowTransparency="true"></iframe>
				
				<iframe src="https://www.facebook.com/plugins/share_button.php?href=http://www.manilatimes.net/placing-philippines-volley-verse-map/313979/&layout=button&size=small&mobile_iframe=true&appId=408847799207864&width=60&height=20" width="60" height="20" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
			
				<!--<a href="http://twitter.com/home?status="><img src="http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-content/uploads/2016/08/tweet3.png" class="no-display appear" style="width: 60px;"></a>-->
				<a href="https://twitter.com/share" class="twitter-share-button" data-show-count="true">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
			</span>
		</div>	
			

		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
	
					
				
		<div id="attachment_312811" style="width: 160px" class="wp-caption alignleft"><img class="lazy lazy-hidden size-thumbnail wp-image-312811" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Courtside-columnist20170218-150x150.jpg" alt="" width="150" height="150" data-lazy-srcset="http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Courtside-columnist20170218-150x150.jpg 150w, http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Courtside-columnist20170218-300x300.jpg 300w, http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Courtside-columnist20170218-30x30.jpg 30w, http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Courtside-columnist20170218-32x32.jpg 32w, http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Courtside-columnist20170218-50x50.jpg 50w, http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Courtside-columnist20170218-64x64.jpg 64w, http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Courtside-columnist20170218-96x96.jpg 96w, http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Courtside-columnist20170218-128x128.jpg 128w, http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Courtside-columnist20170218.jpg 560w" sizes="(max-width: 150px) 100vw, 150px" /><noscript><img class="size-thumbnail wp-image-312811" src="http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Courtside-columnist20170218-150x150.jpg" alt="" width="150" height="150" srcset="http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Courtside-columnist20170218-150x150.jpg 150w, http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Courtside-columnist20170218-300x300.jpg 300w, http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Courtside-columnist20170218-30x30.jpg 30w, http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Courtside-columnist20170218-32x32.jpg 32w, http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Courtside-columnist20170218-50x50.jpg 50w, http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Courtside-columnist20170218-64x64.jpg 64w, http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Courtside-columnist20170218-96x96.jpg 96w, http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Courtside-columnist20170218-128x128.jpg 128w, http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-content/uploads/2017/02/Courtside-columnist20170218.jpg 560w" sizes="(max-width: 150px) 100vw, 150px" /></noscript><p class="wp-caption-text">ANGELINE GERVACIO</p></div>
<p>Last week, I discussed how volleyball, most especially in the women’s collegiate level, has become one of the nation’s beloved sports. From being held in half-empty school gymnasiums to sold-out twenty thousand-seater arenas, it proves to be one of the rising sports in our country today. We’ve seen participating schools of the UAAP modernizing their programs, sending their teams to different provinces, even to neighboring Asian countries to train and master the higher levels of the sport.</p>
<p>It is strange though that even with the sport’s increasing popularity, there is a lack of will and effort in unifying programs apart from the collegiate level. We have yet to create a formidable senior team to debut internationally, a Team Philippines that comprises only of the finest athletes that our country boasts of. I believe that we could have jumpstarted this program sooner and been more prepared coming into the Southeast Asian Games this August.</p><div><script type="text/javascript" src="http://js.genieessp.com/t/105/248/a1105248.js"></script></div>
<p>From the standpoint of volleyball veterans as in the likes of Nene Ybañez-Chavez and Rosemarie Prochina, who were part of the roster that won the last gold medal for the country in the 1993 SEA Games, it is wonderful to see that the sport made a reawakening during the past five years. Yes, some may say that the Philippines has recently formed teams that competed internationally, but none of those teams were part of a program built neither for continuity nor for excellence. These were all fit for a short-term plan and some would even claim that it was done all for business. I’d have to agree with the idea that the Philippines could be at par, at least, with some of our neighbor countries were it not for the politics involved in our system. I wouldn’t want to point fingers and stir things up even more, but instead I want to challenge the authorities to unite and translate the sport’s strong presence in our country to creating a sustainable program for national athletes.</p>
<p>I write this letter as an athlete, appealing to the authorities who were once athletes themselves:</p>
<p><strong>AN open letter to the NSAs</strong><br />
It is truly heartbreaking to see how, once again, we are going unprepared to the Southeast Asian Games. It is unfitting to claim that we are more ready this time compared before. Reality check: a few months preparation isn’t enough, conducting the try-outs eight months prior to the tournament isn’t enough. Other countries have been preparing for this in years. Volleyball is a team sport; it goes beyond selecting a coach to pick outstanding athletes, grouping them together, and sending them out to compete. We need to have a substantial program with a transparent system of creating our national team.</p>
<p>As an athlete myself, or just being a proud Filipino, I wouldn’t want someone who’s wearing my flag, who’s representing my country in the international arena simply because she was given the opportunity to do so. I want her to be there because she is qualified to do her job, because she truly deserves to be there. I don’t want other countries to recognize us for our culture of mediocrity, how we send athletes who were merely chosen because of affiliation or by close relationship. I want my Philippine Team athletes to be there because they are the best in what they do.</p>
<p>I want to have athletes that pour themselves day in and out, in all of their practices and tournaments because they know that this is what they’ve been waiting for all their life, because this is their life. I want them to see, understand, and eventually reach their full potential without any issues or political motivations stopping them from doing so. I don’t want them to be sent out with limited funding because no one believed in them yet. And I don’t want people clamoring for their attention only after proving everyone wrong after winning a medal; I don’t want them to be an afterthought.</p>
<p>I am writing not only in behalf of women volleyball athletes but also for all Filipino athletes. I truly believe that it is time to harness the innate athletic abilities of our countrymen and show the world what we are truly capable of. We need to spend more time and effort into working together instead of being divided and staying disconnected. But for now, it is only a matter of trusting in our officials that they may unite and work for the best interest of our country.</p>

		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fwww.manilatimes.net%2Fplacing-philippines-volley-verse-map%2F313979%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.manilatimes.net%2Fplacing-philippines-volley-verse-map%2F313979%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.manilatimes.net%2Fplacing-philippines-volley-verse-map%2F313979%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.manilatimes.net%2Fplacing-philippines-volley-verse-map%2F313979%2F&amp;media=" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.manilatimes.net%2Fplacing-philippines-volley-verse-map%2F313979%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.manilatimes.net%2Fplacing-philippines-volley-verse-map%2F313979%2F&amp;name=Placing+the+Philippines+in+the+volley-verse+map" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Placing%20the%20Philippines%20in%20the%20volley-verse%20map&amp;body=http%3A%2F%2Fwww.manilatimes.net%2Fplacing-philippines-volley-verse-map%2F313979%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>




	
				<div class="comments">
				
	
<!-- MANILA TIMES - AMG  -->

<div style="text-align: center; margin: 0px auto; width: 300px ! important;">

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://asianmedia.com/MS3/www/delivery/ajs.php':'http://asianmedia.com/MS3/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=88");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://asianmedia.com/MS3/www/delivery/ck.php?n=a542ade3&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://asianmedia.com/MS3/www/delivery/avw.php?zoneid=88&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a542ade3' border='0' alt='' /></a></noscript>
</div>


		<!--adnow -->
		<div id="SC_TBlock_157014" class="SC_TBlock">loading...</div>
		<script type="text/javascript">var SC_CId = "157014",SC_Domain="n.ads2-adnow.com";SC_Start_157014=(new Date).getTime();</script>
		<script type="text/javascript" src="http://st-n.ads2-adnow.com/js/adv_out.js"></script>

		<!-- Composite Start -->
		<div id="M41688ScriptRootC94000">
				<div id="M41688PreloadC94000">
				Loading...
			</div>
				<script>
						(function(){
					var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
					var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M41688ScriptRootC94000")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
					catch(e){var iw=d;var c=d[gi]("M41688ScriptRootC94000");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=94000;c[ac](dv);
					var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/m/a/manilatimes.net.94000.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
			</script>
		</div>
		<!-- Composite End --> 
			
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/placing-philippines-volley-verse-map/313979/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.manilatimes.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
				</p>

				<p>
					<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='313979' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" name="3585a080027620c31a06e932f143e1d8" value="3585a080027620c31a06e932f143e1d8"/><p id="gasp_p" style="clear:both;"></p><script type="text/javascript">
        //v1.5.1
        var gasp_p = document.getElementById("gasp_p");
        var gasp_cb = document.createElement("input");
        var gasp_text = document.createTextNode(" Confirm you are NOT a spammer");
        gasp_cb.type = "checkbox";
        gasp_cb.id = "cl_check_e02";
        gasp_cb.name = "cl_check_e02";

        var gasp_label = document.createElement("label");
        gasp_p.appendChild(gasp_label);
        gasp_label.appendChild(gasp_cb);
        gasp_label.appendChild(gasp_text);
        var frm = gasp_cb.form;
        frm.onsubmit = gasp_it;
        function gasp_it(){
        if(gasp_cb.checked != true){
        alert("Please check the box to confirm that you are NOT a spammer");
        return false;
        }
        return true;
        }
        </script>
        <noscript>you MUST enable javascript to be able to comment</noscript>
        <input type="hidden" id="gasp_email" name="gasp_email" value="" /><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a847ab5d52" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="47"/></p>			</form>
			</div><!-- #respond -->
	
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
		
					<div class="">
			
				<ul>
				
				<li id="text-69" class="widget widget_text">			<div class="textwidget"><!-- MANILA TIMES - AMG  -->

<div style="text-align: center; margin: 0px auto; width: 300px ! important;">

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://asianmedia.com/MS3/www/delivery/ajs.php':'http://asianmedia.com/MS3/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=84");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://asianmedia.com/MS3/www/delivery/ck.php?n=a3b1fe53&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://asianmedia.com/MS3/www/delivery/avw.php?zoneid=84&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a3b1fe53' border='0' alt='' /></a></noscript>

</div>
</div>
		</li>
<li id="text-71" class="widget widget_text">			<div class="textwidget"><!-- BID GEAR ADS  -->

<div style="text-align: center; margin: 0px auto; width: 300px ! important;">

<script type="text/javascript" src="//platform.bidgear.com/ads.php?domainid=377&sizeid=2&zoneid=732&k=582bc3cf6b8b9"></script>

</div>
</div>
		</li>
<li id="widget_sp_image-24" class="widget widget_sp_image"><a href="http://www.manilatimes.net/newsletter-sign-up/" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="250" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-content/uploads/2016/03/NEWSLETTER_new.jpg" /></a></li>
<li id="text-62" class="widget widget_text">			<div class="textwidget"><div style="text-align: center; margin: 0px auto; width: 300px ! important;">

<div data-crowdynews-widget="ManilaTimes_the-manila-times"><script src="//widget.crowdynews.com/ManilaTimes_the-manila-times.js" async="true"></script></div>

</div>
</div>
		</li>
<li id="widget_sp_image-20" class="widget widget_sp_image"><a href="http://digital.manilatimes.net" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="250" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-content/uploads/2015/10/digital.gif" /></a></li>
<li id="widget_sp_image-32" class="widget widget_sp_image"><a href="http://www.sminvestments.com/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="250" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-content/uploads/2013/08/Banner-300x250_Fina-4ptsl.gif" /></a></li>
<li id="text-16" class="widget widget_text">			<div class="textwidget"><div style="text-align: center; margin: 0px auto; width: 300px ! important;">

<img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs="  class="lazy lazy-hidden" data-lazy-type="iframe" data-lazy-src="&lt;iframe src=&quot;//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FThe-Manila-Times%2F111026632011&amp;width=300&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color=%23c1c0c0&amp;header=false&amp;appId=&quot; scrolling=&quot;no&quot; frameborder=&quot;0&quot; style=&quot;border:none; overflow:hidden; width:300px; height:258px;&quot; allowTransparency=&quot;true&quot;&gt;&lt;/iframe&gt;" alt=""><noscript><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FThe-Manila-Times%2F111026632011&amp;width=300&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color=%23c1c0c0&amp;header=false&amp;appId=" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:258px;" allowTransparency="true"></iframe></noscript>

</div></div>
		</li>
<li id="text-63" class="widget widget_text">			<div class="textwidget"><!-- genieessp -->

<div style="text-align: center; margin: 0px auto; width: 300px ! important;">

<!--  ad tags Size: 300x250 ZoneId:1019940-->
<script type="text/javascript" src="http://js.genieessp.com/t/019/940/a1019940.js"></script>

</div></div>
		</li>
<li id="text-66" class="widget widget_text">			<div class="textwidget"><!-- ebound services 300x250: 

<div style="text-align: center; margin: 0px auto; width: 300px ! important;">

<script data-cfasync="false" type="text/javascript" src="//www.eboundservices.com/ads/300x250_responsive.js"></script>

</div>--></div>
		</li>
<li id="text-68" class="widget widget_text">			<div class="textwidget"><!-- datawrkz -->

<div style="text-align: center; margin: 0px auto; width: 300px ! important;">


<!-- Javascript tag  -->
<!-- begin ZEDO for channel:  RSH0070_ManilaTimes_GL_300x250_Desk_Z_PRT , publisher: ManilaTimes_MA , Ad Dimension: Medium Rectangle - 300 x 250 -->
<script language="JavaScript">
var zflag_nid="2710"; var zflag_cid="1032"; var zflag_sid="174"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9"; 
</script>
<script language="JavaScript" src="http://xp2.zedo.com/jsc/xp2/fo.js"></script>
<!-- end ZEDO for channel:  RSH0070_ManilaTimes_GL_300x250_Desk_Z_PRT , publisher: ManilaTimes_MA , Ad Dimension: Medium Rectangle - 300 x 250 -->

</div></div>
		</li>
<li id="text-70" class="widget widget_text">			<div class="textwidget"><!-- adspruce -->

<div style="text-align: center; margin: 0px auto; width: 300px ! important;">


 <!-- Compiled and minified JavaScript --> <script type="text/javascript" src="//sdk.adspruce.com/1/adsprucetag.js?pid=2295&sid=1" defer></script> 

</div></div>
		</li>
<li id="text-72" class="widget widget_text">			<div class="textwidget"><div class="desktop-ad" style="text-align: center; margin: 0px auto; width: 300px ! important;">

	<!-- Begin js tags AdTrue for manilatimes.net_160x600 - Do not Modify -->
	<div id="adtrue_tag_6968"></div>
	<script data-cfasync='false' type='text/javascript' src='//cdn.adtrue.com/rtb/async.js' async></script>
	<script type="text/javascript">
		var adtrue_tags = window.adtrue_tags || [];
		adtrue_tags.push({
			tag_id: 6968,
			width: 160,
			height: 600
		});
	</script>
	<!-- End Tags -->

</div>

<div class="mobile-ad" style="text-align: center; margin: 0px auto; width: 300px ! important;">

<!-- Begin js tags AdTrue for manilatimes.net_300x250_mobile - Do not Modify -->
<div id="adtrue_tag_6969"></div>
<script data-cfasync='false' type='text/javascript' src='//cdn.adtrue.com/rtb/async.js' async></script>
<script type="text/javascript">
    var adtrue_tags = window.adtrue_tags || [];
    adtrue_tags.push({
        tag_id: 6969,
        width: 300,
        height: 250
    });
</script>
<!-- End Tags -->

</div></div>
		</li>
<li id="text-73" class="widget widget_text">			<div class="textwidget"><!-- BEGIN TAG - HEAD -->
<script type="text/javascript">
  /*<![CDATA[*/
  if(!(window.EcpmbandConfig && window.EcpmbandConfig.ads)) window.EcpmbandConfig = {ads:[]};
  EcpmbandConfig.ads.push({
      ecpmband_key:"f6f0f0a89cd14e9a5dac8f624cd4ca39",
      ecpmband_channel: "",
      ecpmband_code_format:"ads-async.js",
      ecpmband_click:"",
      ecpmband_custom_params:{},
      ecpmband_target_id:"ecpmband-f6f0f0a89cd14e9a5dac8f624cd4ca39-160x600"
  });
  (function () {
      var sc = document.createElement("script");
      sc.type = "text/javascript";
      sc.async = true;
      sc.src = (location.protocol == "https:" ? "https:" : "http:") + "//www.smartadsfor.com\/js\/show_ads_ecpmband.js?pubId=3423";
      var s = document.getElementsByTagName("script")[0];
      s.parentNode.insertBefore(sc, s);
  })();
  /*]]>*/
</script>
<!-- END TAG - HEAD -->
<!-- BEGIN TAG - BODY -->
<div id="ecpmband-f6f0f0a89cd14e9a5dac8f624cd4ca39-160x600"></div>
<!-- END TAG - BODY --></div>
		</li>
<li id="text-74" class="widget widget_text">			<div class="textwidget"><!-- lazada c/o vines-->

<div style="text-align: center; margin: 0px auto; width: 300px ! important;">


<img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs="  class="lazy lazy-hidden" data-lazy-type="iframe" data-lazy-src="&lt;iframe scrolling=&quot;no&quot;  frameborder=&quot;0&quot; width=&quot;300&quot; height=&quot;250&quot; src=&quot;https://lap.lazada.com/generator/banner.php?banner_id=589d820498f39&quot;&gt;&lt;/iframe&gt;" alt=""><noscript><iframe scrolling="no"  frameborder="0" width="300" height="250" src="https://lap.lazada.com/generator/banner.php?banner_id=589d820498f39"></iframe></noscript>



</div></div>
		</li>
		
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->

<!-- Custom ad rotate -->

	<!-- datawrkz -->
	<script type='text/javascript' src='//inmagetag.datawrkz.com/script/14567723937/preload.js' async></script>
	

					
					

		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">Contact Info</h3>			<div class="textwidget">Address: 2/F Sitio Grande Building 409 A. Soriano Avenue, Intramuros	Manila 1002	Philippines
Tel. : +63 (02) 524 5664 up to 67
Fax: +63 (02) 528-1729
Email: newsdesk@manilatimes.net opinion@manilatimes.net</div>
		</li><li class="widget col-4 widget_sp_image"><a href="http://www.ips.org/institutional/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="134" alt="" class="attachment-300x134 aligncenter" style="max-width: 100%;" src="http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-content/uploads/2016/08/logo_IPS-2.jpg" /></a></li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget">Copyright © 2010-2016 The Manila Times - All Rights Reserved.</div>
		<div class="menu-footer_nav_inner-container"><ul id="menu-footer_nav_inner" class="menu"><li id="menu-item-351" class="nobg menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="http://www.manilatimes.net/archives/">Archives</a></li>
<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="http://www.manilatimes.net/advertise/">Advertise</a></li>
<li id="menu-item-352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352"><a href="http://www.manilatimes.net/contact-us/">Contact Us</a></li>
<li id="menu-item-349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349"><a href="http://www.manilatimes.net/about-us/">About Us</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->


<!-- Simple Google Analytics Begin -->
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount','UA-965450-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<!-- Simple Google Analytics End -->
<script type='text/javascript' src='http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/www.manilatimes.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
<script type='text/javascript' src='http://14255-presscdn-0-60.pagely.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'103305412',post:'313979',tz:'8',srv:'www.manilatimes.net'} ]);
	_stq.push([ 'clickTrackerInit', '103305412', '313979' ]);
</script>

<!-- Ads -->

	<!-- infolinks -->
	<script type="text/javascript">
	var infolinks_pid = 2524782;
	var infolinks_wsid = 0;
	</script>
	<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>


<!-- survey monkey 
	<script>(function(e,t,s,o){var n,c,a;e.SMCX=e.SMCX||[],t.getElementById(o)||(n=t.getElementsByTagName(s),c=n[n.length-1],a=t.createElement(s),a.type="text/javascript",a.async=!0,a.id=o,a.src=["https:"===location.protocol?"https://":"http://","widget.surveymonkey.com/collect/website/js/QZlTUABmgkq3BveVqoUkWQ1VBglisbhkx3Nf1O8W513EasKIYs3ABDyMa4Ib05rW.js"].join(""),c.parentNode.insertBefore(a,c))})(window,document,"script","smcx-sdk");</script>
-->
</body>
</html>