<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700" /><link type="text/css" media="all" href="https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/css/autoptimize_2e30fbe6f5e0f3ebd5e3a8cbd5ca6645.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/css/autoptimize_4e2fb490f4485851068e78c05d531747.css" rel="stylesheet" /><title>Passage of Department of Disaster Resilience bill seen &ndash; The Manila Times</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.manilatimes.net/xmlrpc.php" /><meta property="og:image" content="https://www.manilatimes.net/wp-content/uploads/2019/07/sotto.jpg" /><link rel="icon" type="image/png" href="https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/The_Manila_Times_32px.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/The_Manila_Times_76px.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/The_Manila_Times_120px.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/The_Manila_Times_152px.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/The_Manila_Times_114px.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/The_Manila_Times_144px.jpg"/><meta name="description" content="SENATE President Vicente Sotto 3rd is optimistic that the measure that proposes the creation of the Department of Disaster Resilience (DDR) will be approved before lawmakers take their Christmas break."/><meta name="robots" content="index,follow,max-snippet:-1,max-video-preview:-1,max-image-preview:large"/><link rel="canonical" href="https://www.manilatimes.net/2019/11/04/news/passage-of-department-of-disaster-resilience-bill-seen/653547/" /><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Passage of Department of Disaster Resilience bill seen &ndash; The Manila Times"><meta property="og:description" content="SENATE President Vicente Sotto 3rd is optimistic that the measure that proposes the creation of the Department of Disaster Resilience (DDR) will be approved before lawmakers take their Christmas break."><meta property="og:url" content="https://www.manilatimes.net/2019/11/04/news/passage-of-department-of-disaster-resilience-bill-seen/653547/"><meta property="og:site_name" content="The Manila Times"><meta property="article:publisher" content="https://www.facebook.com/themanilatimesonline/?ref=bookmarks"><meta property="article:section" content="News"><meta property="article:published_time" content="2019-11-04T12:44:00+00:00"><meta property="fb:app_id" content="292810014459833"><meta property="og:image" content="https://www.manilatimes.net/wp-content/uploads/2019/07/sotto.jpg"><meta property="og:image:secure_url" content="https://www.manilatimes.net/wp-content/uploads/2019/07/sotto.jpg"><meta property="og:image:width" content="650"><meta property="og:image:height" content="433"><meta property="og:image:alt" content="Passage of Department of Disaster Resilience bill seen"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Passage of Department of Disaster Resilience bill seen &ndash; The Manila Times"><meta name="twitter:description" content="SENATE President Vicente Sotto 3rd is optimistic that the measure that proposes the creation of the Department of Disaster Resilience (DDR) will be approved before lawmakers take their Christmas break."><meta name="twitter:image" content="https://www.manilatimes.net/wp-content/uploads/2019/07/sotto.jpg"> <script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Passage of Department of Disaster Resilience bill seen","description":"SENATE President Vicente Sotto 3rd is optimistic that the\u00a0measure that proposes the\u00a0creation of the Department of Disaster Resilience (DDR) will be approve","datePublished":"2019-11-04T12:44:00+00:00","dateModified":"2019-11-04T12:44:00+00:00","publisher":{"@type":"Organization","name":"The Manila Times Publishing Corp","logo":{"@type":"ImageObject","url":"https:\/\/www.manilatimes.net\/wp-content\/uploads\/2018\/05\/manilatimes-square-logo-03.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.manilatimes.net\/2019\/11\/04\/news\/passage-of-department-of-disaster-resilience-bill-seen\/653547\/"},"author":{"@type":"Person","name":"THE MANILA TIMES"},"image":{"@type":"ImageObject","url":"https:\/\/www.manilatimes.net\/wp-content\/uploads\/2019\/07\/sotto.jpg","width":650,"height":433}}]</script> <link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="The Manila Times &raquo; Feed" href="https://www.manilatimes.net/feed/" /><link rel="alternate" type="application/rss+xml" title="The Manila Times &raquo; Comments Feed" href="https://www.manilatimes.net/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Manila Times &raquo; Passage of Department of Disaster Resilience bill seen Comments Feed" href="https://www.manilatimes.net/2019/11/04/news/passage-of-department-of-disaster-resilience-bill-seen/653547/feed/" /> <script type='text/javascript' src='https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js'></script> <link rel='https://api.w.org/' href='https://www.manilatimes.net/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.manilatimes.net/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.manilatimes.net/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.manilatimes.net/?p=653547' /><link rel="alternate" type="application/json+oembed" href="https://www.manilatimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manilatimes.net%2F2019%2F11%2F04%2Fnews%2Fpassage-of-department-of-disaster-resilience-bill-seen%2F653547%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.manilatimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manilatimes.net%2F2019%2F11%2F04%2Fnews%2Fpassage-of-department-of-disaster-resilience-bill-seen%2F653547%2F&#038;format=xml" /> <script type='text/javascript'>window.is_wp=1;</script> <script>window._izq = window._izq || []; window._izq.push(["init"]);</script> <script type='text/javascript' id="izootoWP" src='https://cdn.izooto.com/scripts/408ce5a8330c62d011de2a4f9a3463b489d05657.js'></script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"0e8f287ee7","wpRestUrl":"https:\/\/www.manilatimes.net\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%category%\/%postname%\/%post_id%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.manilatimes.net\/wp-admin\/","wpRestNonce":"0e8f287ee7","wpRestUrl":"https:\/\/www.manilatimes.net\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%category%\/%postname%\/%post_id%\/"};</script>  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/www.manilatimes.net\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.8";
var td_get_template_directory_uri="https:\/\/www.manilatimes.net\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#000000";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="bb277b36e2";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>  <script data-cfasync='false' data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="bc.marfeelcache.com" src="https://bc.marfeelcache.com/statics/marfeel/gardac-sync.js"></script> <script data-ad-client="ca-pub-8677221522508370" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/FINAL-THUMBNAIL-1-147x150.ico" sizes="32x32" /><link rel="icon" href="https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/FINAL-THUMBNAIL-1.ico" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/FINAL-THUMBNAIL-1.ico" /><meta name="msapplication-TileImage" content="https://www.manilatimes.net/wp-content/uploads/2019/09/FINAL-THUMBNAIL-1.ico" /></head><body class="post-template-default single single-post postid-653547 single-format-standard passage-of-department-of-disaster-resilience-bill-seen global-block-template-1 tdb_template_524500 tdb-template  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.dailymotion.com/themanilatimeschannel" title="Dailymotion"> <i class="td-icon-font td-icon-dailymotion"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/themanilatimesonline/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/manila.times" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/TheManilaTimes" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UC-eyETCmy-rcououiO2P7rg" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-avatar"><div class="td-avatar-container"><noscript><img  width="80" height="80" alt="Avatar"  data-src="https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/sotto.jpg" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/sotto.jpg" width="80" height="80" alt="Avatar" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /></noscript></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/sotto.jpg" width="80" height="80" alt="Avatar" class="lazyload avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /></div></div><div class="td-menu-login"><a id="login-link-mob">Sign in</a></div></div></div><div class="td-mobile-content"><div class="menu-header-main-menu-container"><ul id="menu-header-main-menu" class="td-mobile-main-menu"><li id="menu-item-624058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-624058"><a href="/news/national/">Nation</a></li><li id="menu-item-624059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-624059"><a href="/news/regions/">Regions</a></li><li id="menu-item-624060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-624060"><a href="/opinion/">Opinion</a></li><li id="menu-item-624061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-624061"><a href="/business/">Business</a></li><li id="menu-item-624066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-624066"><a href="/news/world/">World</a></li><li id="menu-item-624067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-624067"><a href="/sports/">Sports</a></li><li id="menu-item-624068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-624068"><a href="/lifestyle-entertainment/life-times/">Lifestyle</a></li><li id="menu-item-624069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-624069"><a href="/lifestyle-entertainment/show-times/">Entertainment</a></li><li id="menu-item-624070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-624070"><a href="/weekly/the-sunday-times/">The Sunday Times</a></li><li id="menu-item-624071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-624071"><a href="/special-sections/">Special Sections</a></li><li id="menu-item-624072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-624072"><a href="/public-square/">Public Square</a></li><li id="menu-item-624111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-624111"><a href="/supplements/">Special Features</a></li><li id="menu-item-624073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-624073"><a href="/the-manila-times-500/">The Manila Times 500</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.manilatimes.net/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-template-wrap" style="position: relative"><div class="td-header-mobile-wrap "><div id="td_uid_1_5dc02ebb2f514" class="tdc-zone"><div class="tdc_zone td_uid_1_5dc02ebb2f51c_rand  wpb_row td-pb-row"  ><div id="td_uid_2_5dc02ebb2f721" class="tdc-row"><div class="vc_row td_uid_2_5dc02ebb2f728_rand  wpb_row td-pb-row tdc-element-style" ><div class="td_uid_2_5dc02ebb2f721_rand_style td-element-style" ></div><div class="vc_column td_uid_3_5dc02ebb2f996_rand  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu td_uid_4_5dc02ebb2fb01_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_4_5dc02ebb2fb01" ><div class="tdb-block-inner td-fix-index"><a id="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div></div></div><div class="vc_column td_uid_5_5dc02ebb2fd49_rand  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_6_5dc02ebb2ff0b_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_6_5dc02ebb2ff0b" ><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.manilatimes.net/"><div class="tdb-logo-img-wrap"><noscript><img  data-retina="https://www.manilatimes.net/wp-content/uploads/2019/10/The_Manila_Times_680x901.png"  alt="The Manila Times"  title="The Manila Times" width="529px" data-src="https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/The_Manila_Times_529x70.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://www.manilatimes.net/wp-content/uploads/2019/10/The_Manila_Times_680x901.png"  alt="The Manila Times"  title="The Manila Times" width="529px" data-src="https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/The_Manila_Times_529x70.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://www.manilatimes.net/wp-content/uploads/2019/10/The_Manila_Times_680x901.png"  alt="The Manila Times"  title="The Manila Times" width="529px" data-src="https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/The_Manila_Times_529x70.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.manilatimes.net/wp-content/uploads/2019/10/The_Manila_Times_680x901.png" src="https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/The_Manila_Times_529x70.png" alt="The Manila Times"  title="The Manila Times" width="529px" /></noscript></noscript></noscript></noscript><img class="lazyload tdb-logo-img td-retina-data" data-retina="https://www.manilatimes.net/wp-content/uploads/2019/10/The_Manila_Times_680x901.png" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20529%20%22%3E%3C/svg%3E' data-src="https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/The_Manila_Times_529x70.png" alt="The Manila Times"  title="The Manila Times" width="529px" /></div><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">The Manila Times</div><div class="tdb-logo-text-tagline">Trusted Since 1898</div></div></a></div></div></div></div><div class="vc_column td_uid_7_5dc02ebb3cbae_rand  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search td_uid_8_5dc02ebb3cd47_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_8_5dc02ebb3cd47" ><div class="tdb-block-inner td-fix-index"><a id="tdb-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="td_uid_6_5dc02ebb3cfda" class="tdc-zone"><div class="tdc_zone td_uid_9_5dc02ebb3cfe1_rand  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" ><div class="td_uid_6_5dc02ebb3cfda_rand_style td-element-style" ></div><div id="td_uid_7_5dc02ebb3e1ce" class="tdc-row"><div class="vc_row td_uid_10_5dc02ebb3e1d5_rand  wpb_row td-pb-row tdc-element-style" ><div class="td_uid_7_5dc02ebb3e1ce_rand_style td-element-style" ></div><div class="vc_column td_uid_11_5dc02ebb3e40d_rand  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu td_uid_12_5dc02ebb3e504_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_12_5dc02ebb3e504" ><div class="tdb-block-inner td-fix-index"><a id="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div></div></div><div class="vc_column td_uid_13_5dc02ebb3e69b_rand  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_14_5dc02ebb3e7b6_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_14_5dc02ebb3e7b6" ><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.manilatimes.net/"><div class="tdb-logo-img-wrap"><noscript><img  data-retina="https://www.manilatimes.net/wp-content/uploads/2019/10/The_Manila_Times_680x901.png"  alt="The Manila Times"  title="The Manila Times" width="529px" data-src="https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/The_Manila_Times_529x70.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://www.manilatimes.net/wp-content/uploads/2019/10/The_Manila_Times_680x901.png"  alt="The Manila Times"  title="The Manila Times" width="529px" data-src="https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/The_Manila_Times_529x70.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://www.manilatimes.net/wp-content/uploads/2019/10/The_Manila_Times_680x901.png"  alt="The Manila Times"  title="The Manila Times" width="529px" data-src="https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/The_Manila_Times_529x70.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.manilatimes.net/wp-content/uploads/2019/10/The_Manila_Times_680x901.png" src="https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/The_Manila_Times_529x70.png" alt="The Manila Times"  title="The Manila Times" width="529px" /></noscript></noscript></noscript></noscript><img class="lazyload tdb-logo-img td-retina-data" data-retina="https://www.manilatimes.net/wp-content/uploads/2019/10/The_Manila_Times_680x901.png" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20529%20%22%3E%3C/svg%3E' data-src="https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/The_Manila_Times_529x70.png" alt="The Manila Times"  title="The Manila Times" width="529px" /></div><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">The Manila Times</div><div class="tdb-logo-text-tagline">Trusted Since 1898</div></div></a></div></div></div></div><div class="vc_column td_uid_15_5dc02ebb4b675_rand  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search td_uid_16_5dc02ebb4b794_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_16_5dc02ebb4b794" ><div class="tdb-block-inner td-fix-index"><a id="tdb-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-wrap "><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div><div id="td_uid_11_5dc02ebb4b9e5" class="tdc-zone"><div class="tdc_zone td_uid_17_5dc02ebb4b9eb_rand  wpb_row td-pb-row tdc-element-style"  ><div class="td_uid_11_5dc02ebb4b9e5_rand_style td-element-style" ></div><div id="td_uid_12_5dc02ebb4bba9" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row td_uid_18_5dc02ebb4bbaf_rand  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" ><div class="td_uid_12_5dc02ebb4bba9_rand_style td-element-style" ></div><div class="vc_column td_uid_19_5dc02ebb4bda8_rand  wpb_column vc_column_container tdc-column td-pb-span9"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather td_uid_20_5dc02ebb4bf19_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_20_5dc02ebb4bf19" ><div class="tdb-block-inner td-fix-index"> <i class="td-icons broken-clouds-n"></i><div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid"> <span class="tdb-weather-deg">28.2</span> <span class="tdb-weather-unit">C</span></div><div class="tdb-weather-city">Manila</div></div></div><div class="td_block_wrap tdb_header_date td_uid_21_5dc02ebb4c607_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_21_5dc02ebb4c607" ><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Monday, November 4, 2019</div></div></div>  <script>var tdb_login_sing_in_shortcode="on";</script> <div class="td_block_wrap tdb_header_user td_uid_22_5dc02ebb4c9b9_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_22_5dc02ebb4c9b9" ><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div><div class="td_block_wrap tdb_mobile_horiz_menu td_uid_23_5dc02ebb4d09c_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_23_5dc02ebb4d09c"  style=" z-index: 999;"><div id=td_uid_23_5dc02ebb4d09c class="td_block_inner td-fix-index"><div class="menu-footer_nav_inner-container"><ul id="tdb-horiz-menu" class="tdb-horiz-menu"><li id="menu-item-643641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-643641"><a href="/2019/10"><span class="tdb-menu-item-text">Archives</span></a></li><li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.manilatimes.net/advertise/"><span class="tdb-menu-item-text">Advertise</span></a></li><li id="menu-item-352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352"><a href="https://www.manilatimes.net/contact-us/"><span class="tdb-menu-item-text">Contact Us</span></a></li><li id="menu-item-349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349"><a href="https://www.manilatimes.net/about-us/"><span class="tdb-menu-item-text">About Us</span></a></li><li id="menu-item-477264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-477264"><a href="https://www.manilatimes.net/privacy-policy/"><span class="tdb-menu-item-text">Privacy Policy</span></a></li></ul></div></div></div></div></div><div class="vc_column td_uid_24_5dc02ebb4f67b_rand  wpb_column vc_column_container tdc-column td-pb-span3"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials td_uid_25_5dc02ebb4f7cf_rand tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_25_5dc02ebb4f7cf" ><div class="tdm-social-wrapper tds-social1 td_uid_26_5dc02ebbb490e"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/themanilatimesonline/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/themanilatimesonline/"  target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/manila.times"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/manila.times"  target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/TheManilaTimes"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/TheManilaTimes"  target="_blank" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UC-eyETCmy-rcououiO2P7rg"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UC-eyETCmy-rcououiO2P7rg"  target="_blank" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="td_uid_15_5dc02ebbb4d59" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row td_uid_27_5dc02ebbb4d5f_rand  wpb_row td-pb-row" ><div class="vc_column td_uid_28_5dc02ebbb4f66_rand  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu td_uid_29_5dc02ebbb5148_rand tds_menu_active1 tds_menu_sub_active2 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-parent td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_29_5dc02ebbb5148"  style=" z-index: 999;"><div id=td_uid_29_5dc02ebbb5148 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-624058"><a href="/news/national/"><span class="tdb-menu-item-text">Nation</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-624059"><a href="/news/regions/"><span class="tdb-menu-item-text">Regions</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-624060"><a href="/opinion/"><span class="tdb-menu-item-text">Opinion</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-624061"><a href="/business/"><span class="tdb-menu-item-text">Business</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-624066"><a href="/news/world/"><span class="tdb-menu-item-text">World</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-624067"><a href="/sports/"><span class="tdb-menu-item-text">Sports</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-624068"><a href="/lifestyle-entertainment/life-times/"><span class="tdb-menu-item-text">Lifestyle</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-624069"><a href="/lifestyle-entertainment/show-times/"><span class="tdb-menu-item-text">Entertainment</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-624070"><a href="/weekly/the-sunday-times/"><span class="tdb-menu-item-text">The Sunday Times</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-624071"><a href="/special-sections/"><span class="tdb-menu-item-text">Special Sections</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-624072"><a href="/public-square/"><span class="tdb-menu-item-text">Public Square</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-624111"><a href="/supplements/"><span class="tdb-menu-item-text">Special Features</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-624073"><a href="/the-manila-times-500/"><span class="tdb-menu-item-text">The Manila Times 500</span></a></li></ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search td_uid_32_5dc02ebbb8033_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_32_5dc02ebbb8033" ><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.manilatimes.net/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div></div></div></div></div><div id="td_uid_17_5dc02ebbbc06b" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row td_uid_33_5dc02ebbbc071_rand  wpb_row td-pb-row tdc-element-style" ><div class="td_uid_17_5dc02ebbbc06b_rand_style td-element-style" ><div class="td-element-style-before"></div></div><div class="vc_column td_uid_34_5dc02ebbbc287_rand  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_35_5dc02ebbbc396_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_35_5dc02ebbbc396" ><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.manilatimes.net/"><div class="tdb-logo-img-wrap"><noscript><img  data-retina="https://www.manilatimes.net/wp-content/uploads/2019/10/The_Manila_Times_680x901.png"  alt="The Manila Times"  title="The Manila Times" width="529px" data-src="https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/The_Manila_Times_529x70.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://www.manilatimes.net/wp-content/uploads/2019/10/The_Manila_Times_680x901.png"  alt="The Manila Times"  title="The Manila Times" width="529px" data-src="https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/The_Manila_Times_529x70.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://www.manilatimes.net/wp-content/uploads/2019/10/The_Manila_Times_680x901.png"  alt="The Manila Times"  title="The Manila Times" width="529px" data-src="https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/The_Manila_Times_529x70.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.manilatimes.net/wp-content/uploads/2019/10/The_Manila_Times_680x901.png" src="https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/The_Manila_Times_529x70.png" alt="The Manila Times"  title="The Manila Times" width="529px" /></noscript></noscript></noscript></noscript><img class="lazyload tdb-logo-img td-retina-data" data-retina="https://www.manilatimes.net/wp-content/uploads/2019/10/The_Manila_Times_680x901.png" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20529%20%22%3E%3C/svg%3E' data-src="https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/The_Manila_Times_529x70.png" alt="The Manila Times"  title="The Manila Times" width="529px" /></div><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">The Manila Times</div><div class="tdb-logo-text-tagline">Trusted Since 1898</div></div></a></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="td_uid_19_5dc02ebbca524" class="tdc-zone"><div class="tdc_zone td_uid_36_5dc02ebbca52a_rand  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" ><div class="td_uid_19_5dc02ebbca524_rand_style td-element-style" ></div><div id="td_uid_20_5dc02ebbca6f6" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row td_uid_37_5dc02ebbca6fb_rand  wpb_row td-pb-row tdc-row-content-vert-center" ><div class="vc_column td_uid_38_5dc02ebbca8eb_rand  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_39_5dc02ebbcaa06_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_39_5dc02ebbcaa06" ><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.manilatimes.net/"><div class="tdb-logo-img-wrap"><noscript><img  data-retina="https://www.manilatimes.net/wp-content/uploads/2019/10/The_Manila_Times_680x901.png"  alt="The Manila Times"  title="The Manila Times" width="189px" data-src="https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/The_Manila_Times_189x25px.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.manilatimes.net/wp-content/uploads/2019/10/The_Manila_Times_680x901.png" src="https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/The_Manila_Times_189x25px.png" alt="The Manila Times"  title="The Manila Times" width="189px" /></noscript></noscript><img class="lazyload tdb-logo-img td-retina-data" data-retina="https://www.manilatimes.net/wp-content/uploads/2019/10/The_Manila_Times_680x901.png" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20189%20%22%3E%3C/svg%3E' data-src="https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/The_Manila_Times_189x25px.png" alt="The Manila Times"  title="The Manila Times" width="189px" /></div><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">The Manila Times</div><div class="tdb-logo-text-tagline">Trusted Since 1898</div></div></a></div></div><div class="td_block_wrap tdb_header_menu td_uid_40_5dc02ebbdb7c1_rand tds_menu_active1 tds_menu_sub_active2 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_40_5dc02ebbdb7c1"  style=" z-index: 999;"><div id=td_uid_40_5dc02ebbdb7c1 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-624058"><a href="/news/national/"><span class="tdb-menu-item-text">Nation</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-624059"><a href="/news/regions/"><span class="tdb-menu-item-text">Regions</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-624060"><a href="/opinion/"><span class="tdb-menu-item-text">Opinion</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-624061"><a href="/business/"><span class="tdb-menu-item-text">Business</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-624066"><a href="/news/world/"><span class="tdb-menu-item-text">World</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-624067"><a href="/sports/"><span class="tdb-menu-item-text">Sports</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-624068"><a href="/lifestyle-entertainment/life-times/"><span class="tdb-menu-item-text">Lifestyle</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-624069"><a href="/lifestyle-entertainment/show-times/"><span class="tdb-menu-item-text">Entertainment</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-624070"><a href="/weekly/the-sunday-times/"><span class="tdb-menu-item-text">The Sunday Times</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-624071"><a href="/special-sections/"><span class="tdb-menu-item-text">Special Sections</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-624072"><a href="/public-square/"><span class="tdb-menu-item-text">Public Square</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-624111"><a href="/supplements/"><span class="tdb-menu-item-text">Special Features</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-624073"><a href="/the-manila-times-500/"><span class="tdb-menu-item-text">The Manila Times 500</span></a></li></ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search td_uid_43_5dc02ebbde1b6_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_43_5dc02ebbde1b6" ><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.manilatimes.net/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div></div></div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="653547" data-autoload-type="" data-autoload-count="5" ><div class="td-main-content-wrap td-container-wrap"><div class="tdc-content-wrap"><article
 id="template-id-524500"
 class="post-524500 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            ><div id="td_uid_22_5dc02ebbe329e" class="tdc-zone"><div class="tdc_zone td_uid_44_5dc02ebbe32a5_rand  wpb_row td-pb-row"  ><div id="td_uid_23_5dc02ebbe3437" class="tdc-row"><div class="vc_row td_uid_45_5dc02ebbe343b_rand  wpb_row td-pb-row" ><div class="vc_column td_uid_46_5dc02ebbe3620_rand  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_47_5dc02ebbe3750_rand td_block_template_1 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8677221522508370" data-ad-slot="5006582272"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8677221522508370" data-ad-slot="5006582272"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8677221522508370" data-ad-slot="5006582272"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap tdb_breadcrumbs td_uid_48_5dc02ebbe3b32_rand td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="td_uid_48_5dc02ebbe3b32" ><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.manilatimes.net/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in News" class="tdb-entry-crumb" href="https://www.manilatimes.net/news/">News</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Passage of Department of Disaster Resilience bill seen</span></div></div><script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.manilatimes.net/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.manilatimes.net/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Passage of Department of Disaster Resilience bill seen"                                
                            }
                        }    ]
                        }</script></div></div></div></div><div id="td_uid_25_5dc02ebbe4177" class="tdc-row"><div class="vc_row td_uid_49_5dc02ebbe417d_rand td-ss-row wpb_row td-pb-row" ><div class="vc_column td_uid_50_5dc02ebbe4371_rand  wpb_column vc_column_container tdc-column td-pb-span8"><div class="wpb_wrapper"><div class="td_block_wrap tdb_title td_uid_52_5dc02ebbe45c2_rand tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_52_5dc02ebbe45c2" ><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Passage of Department of Disaster Resilience bill seen</h1><div></div><div class="tdb-title-line"></div></div></div><div id="desktop-meta-info-sharing" class="vc_row_inner td_uid_53_5dc02ebbe4cb8_rand  vc_row vc_inner wpb_row td-pb-row" ><div class="vc_column_inner td_uid_54_5dc02ebbe4dd7_rand  wpb_column vc_column_container tdc-inner-column td-pb-span8"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author td_uid_55_5dc02ebbe4f01_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_55_5dc02ebbe4f01" ><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By </span> <a class="tdb-author-name" href="https://www.manilatimes.net/author/fatcielocancel/">THE MANILA TIMES</a></div></div></div><div class="td_block_wrap tdb_single_date td_uid_56_5dc02ebbe59d8_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_56_5dc02ebbe59d8" ><div class="tdb-block-inner td-fix-index"><i class="tdc-font-fa tdc-font-fa-clock-o"></i><time class="entry-date updated td-module-date" datetime="2019-11-04T20:44:00+00:00" >November 4, 2019</time></div></div></div></div></div><div class="vc_column_inner td_uid_57_5dc02ebbe5e13_rand  wpb_column vc_column_container tdc-inner-column td-pb-span4"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share td_uid_58_5dc02ebbe5f25_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_58_5dc02ebbe5f25" ><div class="tdb-share-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.manilatimes.net/2019/11/04/news/passage-of-department-of-disaster-resilience-bill-seen/653547/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_58_5dc02ebbe5f25" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.manilatimes.net%2F2019%2F11%2F04%2Fnews%2Fpassage-of-department-of-disaster-resilience-bill-seen%2F653547%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Passage+of+Department+of+Disaster+Resilience+bill+seen&url=https%3A%2F%2Fwww.manilatimes.net%2F2019%2F11%2F04%2Fnews%2Fpassage-of-department-of-disaster-resilience-bill-seen%2F653547%2F&via=The+Manila+Times"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#023d717760686761763f52637171636567226d64224667726370766f676c76226d6422466b716371766770225067716b6e6b676c616722606b6e6e227167676c24606d667b3f6a76767271382d2d7575752c6f636c6b6e63766b6f67712c6c67762d3032333b2d33332d32362d6c6775712d726371716365672f6d642f6667726370766f676c762f6d642f666b7163717667702f7067716b6e6b676c61672f606b6e6e2f7167676c2d3437313736352d"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_58_5dc02ebbe5f25"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div></div></div></div></div><div id="mobile-meta-info-sharing" class="vc_row_inner td_uid_59_5dc02ebbe6a99_rand  vc_row vc_inner wpb_row td-pb-row" ><div class="vc_column_inner td_uid_60_5dc02ebbe6bbb_rand  wpb_column vc_column_container tdc-inner-column td-pb-span8"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author td_uid_61_5dc02ebbe6c96_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_61_5dc02ebbe6c96" ><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By </span> <a class="tdb-author-name" href="https://www.manilatimes.net/author/fatcielocancel/">THE MANILA TIMES</a></div></div></div><div class="td_block_wrap tdb_single_date td_uid_62_5dc02ebbe7594_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_62_5dc02ebbe7594" ><div class="tdb-block-inner td-fix-index"><i class="tdc-font-fa tdc-font-fa-clock-o"></i><time class="entry-date updated td-module-date" datetime="2019-11-04T20:44:00+00:00" >November 4, 2019</time></div></div></div></div></div><div class="vc_column_inner td_uid_63_5dc02ebbe79bd_rand  wpb_column vc_column_container tdc-inner-column td-pb-span4"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share td_uid_64_5dc02ebbe7a96_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_64_5dc02ebbe7a96" ><div id="td_uid_64_5dc02ebbe7a96" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.manilatimes.net%2F2019%2F11%2F04%2Fnews%2Fpassage-of-department-of-disaster-resilience-bill-seen%2F653547%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Passage+of+Department+of+Disaster+Resilience+bill+seen&url=https%3A%2F%2Fwww.manilatimes.net%2F2019%2F11%2F04%2Fnews%2Fpassage-of-department-of-disaster-resilience-bill-seen%2F653547%2F&via=The+Manila+Times"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#704f0305121a1513044d20110303111715501f16503415001102041d151e04501f1650341903110304150250221503191c19151e13155012191c1c500315151e56121f14094d18040400034a5f5f0707075e1d111e191c1104191d15035e1e15045f424041495f41415f40445f1e1507035f001103031117155d1f165d1415001102041d151e045d1f165d14190311030415025d021503191c19151e13155d12191c1c5d0315151e5f4645434544475f"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_64_5dc02ebbe7a96"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_content td_uid_65_5dc02ebbe8689_rand td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="td_uid_65_5dc02ebbe8689" ><div class="tdb-block-inner td-fix-index"><p style="font-weight: 400;">SENATE President Vicente Sotto 3rd is optimistic that the measure that proposes the creation of the Department of Disaster Resilience (DDR) will be approved before lawmakers take their Christmas break.</p><p style="font-weight: 400;">The bill was certified as urgent by President Rodrigo Duterte.</p><p><figure id="attachment_577941" aria-describedby="caption-attachment-577941" style="width: 650px" class="wp-caption aligncenter"><noscript><img   alt="" width="650" height="433" data-srcset="https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/sotto.jpg 650w, https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/sotto-150x100.jpg 150w, https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/sotto-300x200.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" data-src="https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/sotto.jpg" class="size-full wp-image-577941 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="size-full wp-image-577941" src="https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/sotto.jpg" alt="" width="650" height="433" srcset="https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/sotto.jpg 650w, https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/sotto-150x100.jpg 150w, https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/sotto-300x200.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></noscript></noscript><img class="lazyload size-full wp-image-577941" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20650%20433%22%3E%3C/svg%3E' data-src="https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/sotto.jpg" alt="" width="650" height="433" data-srcset="https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/sotto.jpg 650w, https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/sotto-150x100.jpg 150w, https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/sotto-300x200.jpg 300w" data-sizes="(max-width: 650px) 100vw, 650px" /><figcaption id="caption-attachment-577941" class="wp-caption-text">Senate President Vicente Sotto 3rd</figcaption></figure></p><p style="font-weight: 400;">&#8220;Talagang kailangang-kailangan. Malaki ang posibilidad, at malaki rin ang posibilidad na mapirmahan ng Presidente ito (It is really needed. There’s a big possibility [that it will be passed] and there is also a big possibility that this will be signed [into law] by the President),&#8221; Sotto said in a radio interview on Monday.</p><p style="font-weight: 400;">Sotto was among eight senators who had pressed for the creation of DDR. They were Senators Francis &#8220;Kiko&#8221; Pangilinan, Mary Grace Poe, Emmanuel &#8220;Manny&#8221; Pacquiao, Christopher Lawrence &#8220;Bong&#8221; Go, Francis Tolentino, Pilar Juliana &#8220;Pia&#8221; Cayetano and Juan Edgardo &#8220;Sonny&#8221; Angara.</p><div class="td-a-ad id_inline_ad_content-horiz-center"><span class="td-adspot-title"></span><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block; text-align:center;"
 data-ad-layout="in-article"
 data-ad-format="fluid"
 data-ad-client="ca-pub-8677221522508370"
 data-ad-slot="7907464312"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <br /></div><p><figure id="attachment_651598" aria-describedby="caption-attachment-651598" style="width: 600px" class="wp-caption aligncenter"><noscript><img   alt="" width="600" height="376" data-srcset="https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/pangilinan20191028.jpg 600w, https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/pangilinan20191028-150x94.jpg 150w, https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/pangilinan20191028-300x188.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" data-src="https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/pangilinan20191028.jpg" class="size-full wp-image-651598 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="size-full wp-image-651598" src="https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/pangilinan20191028.jpg" alt="" width="600" height="376" srcset="https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/pangilinan20191028.jpg 600w, https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/pangilinan20191028-150x94.jpg 150w, https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/pangilinan20191028-300x188.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></noscript><img class="lazyload size-full wp-image-651598" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20376%22%3E%3C/svg%3E' data-src="https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/pangilinan20191028.jpg" alt="" width="600" height="376" data-srcset="https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/pangilinan20191028.jpg 600w, https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/pangilinan20191028-150x94.jpg 150w, https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/pangilinan20191028-300x188.jpg 300w" data-sizes="(max-width: 600px) 100vw, 600px" /><figcaption id="caption-attachment-651598" class="wp-caption-text">Sen. Francisco “Kiko” Pangilinan. FILE PHOTO</figcaption></figure></p><p style="font-weight: 400;">Under Senate Bill 245, Sotto wants to institutionalize the National Disaster Risk Reduction Management Council.</p><p style="font-weight: 400;">The Philippines ranks third as the most disaster-prone country in the world, regularly suffering from typhoons, earthquakes, and volcanic eruptions, not to mention the occasional drought, epidemic, El Niño, and La Niña, as well as the staple flooding.</p><p style="font-weight: 400;">Under Pangilinan’s bill, a calamity fund of P20 billion or at least one percent of the estimated government revenue or whichever is higher will be created.</p><p style="font-weight: 400;">&#8220;While we have a National Disaster Risk Reduction and Management Council, composed of several interacting agencies sharing the responsibility for disaster risk reduction and management and overseeing the national system, no one is overall in charge. We want disaster-prone Philippines to have a disaster-buster,” Pangilinan said. <strong>Bernadette E. Tamayo</strong></p></div></div><div class="td_block_wrap tdb_single_related td_uid_69_5dc02ebbeb2a7_rand td_with_ajax_pagination td-pb-border-top td_block_template_2 tdb-single-related-posts"  data-td-block-uid="td_uid_69_5dc02ebbeb2a7" > <script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>OTHER STORIES</span></h4></div><div id=td_uid_69_5dc02ebbeb2a7 class="td_block_inner tdb-block-inner td-fix-index"><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.manilatimes.net/news/" class="td-post-category">News</a><div class="td-module-thumb"><a href="https://www.manilatimes.net/2019/11/04/news/un-chief-ensure-safe-return-of-rohingya/653411/" rel="bookmark" class="td-image-wrap" title="UN chief: Ensure ‘safe’ return of Rohingya"><span class="entry-thumb td-thumb-css " style="background-image: url(https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/António-Guterres20190923.jpg)" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.manilatimes.net/2019/11/04/news/un-chief-ensure-safe-return-of-rohingya/653411/" rel="bookmark" title="UN chief: Ensure ‘safe’ return of Rohingya">UN chief: Ensure ‘safe’ return of Rohingya</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.manilatimes.net/author/agence-france-presse/">Agence France-Presse</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-04T00:03:31+00:00" >November 4, 2019</time></span><div class="td-module-comments"><a href="https://www.manilatimes.net/2019/11/04/news/un-chief-ensure-safe-return-of-rohingya/653411/#respond">0</a></div> </span></div><div class="td-excerpt">BANGKOK: The UN chief on Sunday urged Myanmar to ensure the “safe” return of Rohingya refugees driven out by army operations, a plea made...</div><div class="td-read-more"> <a href="https://www.manilatimes.net/2019/11/04/news/un-chief-ensure-safe-return-of-rohingya/653411/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.manilatimes.net/news/" class="td-post-category">News</a><div class="td-module-thumb"><a href="https://www.manilatimes.net/2019/11/03/news/trump-aide-said-ukraine-behind-democratic-party-hack/653251/" rel="bookmark" class="td-image-wrap" title="Trump aide said Ukraine behind Democratic party hack"><span class="entry-thumb td-thumb-css " style="background-image: url(https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/2_Paul-Manafort.jpg)" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.manilatimes.net/2019/11/03/news/trump-aide-said-ukraine-behind-democratic-party-hack/653251/" rel="bookmark" title="Trump aide said Ukraine behind Democratic party hack">Trump aide said Ukraine behind Democratic party hack</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.manilatimes.net/author/fatcielocancel/">THE MANILA TIMES</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-03T11:44:14+00:00" >November 3, 2019</time></span><div class="td-module-comments"><a href="https://www.manilatimes.net/2019/11/03/news/trump-aide-said-ukraine-behind-democratic-party-hack/653251/#respond">0</a></div> </span></div><div class="td-excerpt">WASHINGTON, D.C.: Documents released by the US Department of Justice on Saturday indicated that a top advisor to then-candidate Donald Trump said as early...</div><div class="td-read-more"> <a href="https://www.manilatimes.net/2019/11/03/news/trump-aide-said-ukraine-behind-democratic-party-hack/653251/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.manilatimes.net/news/" class="td-post-category">News</a><div class="td-module-thumb"><a href="https://www.manilatimes.net/2019/10/30/news/nlex-trounces-ros-ties-tnt-on-top/652198/" rel="bookmark" class="td-image-wrap" title="NLEX trounces RoS, ties TNT on top "><span class="entry-thumb td-thumb-css " style="background-image: url(https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png)" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.manilatimes.net/2019/10/30/news/nlex-trounces-ros-ties-tnt-on-top/652198/" rel="bookmark" title="NLEX trounces RoS, ties TNT on top ">NLEX trounces RoS, ties TNT on top </a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.manilatimes.net/author/lynette-luna/">THE MANILA TIMES</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-30T20:38:19+00:00" >October 30, 2019</time></span><div class="td-module-comments"><a href="https://www.manilatimes.net/2019/10/30/news/nlex-trounces-ros-ties-tnt-on-top/652198/#respond">0</a></div> </span></div><div class="td-excerpt">NORTHERN Luzon Expressway (NLEX) banked on a strong second half attack to trounce Rain or Shine, 111-91, on Wednesday for a share of the...</div><div class="td-read-more"> <a href="https://www.manilatimes.net/2019/10/30/news/nlex-trounces-ros-ties-tnt-on-top/652198/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.manilatimes.net/sports/golf/" class="td-post-category">Golf</a><div class="td-module-thumb"><a href="https://www.manilatimes.net/2019/10/25/news/tiger-roars-back-after-horror-start-to-share-japan-lead-2/650716/" rel="bookmark" class="td-image-wrap" title="Tiger roars back after horror start to share Japan lead"><span class="entry-thumb td-thumb-css " style="background-image: url(https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/golf-Woods20191025-218x150.jpg)" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.manilatimes.net/2019/10/25/news/tiger-roars-back-after-horror-start-to-share-japan-lead-2/650716/" rel="bookmark" title="Tiger roars back after horror start to share Japan lead">Tiger roars back after horror start to share Japan lead</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.manilatimes.net/author/agence-france-presse/">Agence France-Presse</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-25T00:05:12+00:00" >October 25, 2019</time></span><div class="td-module-comments"><a href="https://www.manilatimes.net/2019/10/25/news/tiger-roars-back-after-horror-start-to-share-japan-lead-2/650716/#respond">0</a></div> </span></div><div class="td-excerpt">INZAI, Japan: Tiger Woods got off to a horrific start before roaring back with nine birdies in 15 holes to share the inaugural Zozo...</div><div class="td-read-more"> <a href="https://www.manilatimes.net/2019/10/25/news/tiger-roars-back-after-horror-start-to-share-japan-lead-2/650716/">Read more</a></div></div></div></div></div></div><div class="td_block_wrap tdb_single_post_share td_uid_70_5dc02ebc01527_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_70_5dc02ebc01527" ><div class="tdb-share-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.manilatimes.net/2019/11/04/news/passage-of-department-of-disaster-resilience-bill-seen/653547/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_70_5dc02ebc01527" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-ps-bar td-post-sharing-style6 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.manilatimes.net%2F2019%2F11%2F04%2Fnews%2Fpassage-of-department-of-disaster-resilience-bill-seen%2F653547%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Passage+of+Department+of+Disaster+Resilience+bill+seen&url=https%3A%2F%2Fwww.manilatimes.net%2F2019%2F11%2F04%2Fnews%2Fpassage-of-department-of-disaster-resilience-bill-seen%2F653547%2F&via=The+Manila+Times"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#76490503141c1315024b26170505171113561910563213061704021b13180256191056321f051705021304562413051f1a1f1318151356141f1a1a5605131318501419120f4b1e020206054c5959010101581b17181f1a17021f1b130558181302594446474f594747594642591813010559061705051711135b19105b1213061704021b1318025b19105b121f0517050213045b0413051f1a1f131815135b141f1a1a5b051313185940434543424159"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_70_5dc02ebc01527"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_71_5dc02ebc01ff3_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span></div><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_73_5dc02ebc020de_rand td_block_template_1"><div id="jubna7744"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">(function() {
var params =
{
id: "5b963191-53202fd8-d2965761-269762fb",
d: "YWJvdWRjcm0uY29t",
cb: ((new Date()).valueOf().toString())
};
var qs="";
for(var key in params){qs+=key+"="+params[key]+"&"}
qs=qs.substring(0,qs.length-1);
var s = document.createElement("script");
s.type= "text/javascript";
s.setAttribute("data-cfasyn", "false");
s.src = "https://jubnaadserve.com/en/api/widget/7744?" + qs;
s.async = true;
document.getElementById("jubna7744").appendChild(s);
})();</script> <div id="M41688ScriptRootC322563"><div id="M41688PreloadC322563"> Loading...</div> <script>(function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M41688ScriptRootC322563")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("M41688ScriptRootC322563");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=322563;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/m/a/manilatimes.net.322563.js?t="+D.getUTCFullYear()+D.getUTCMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})();</script> </div></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_5 td_uid_74_5dc02ebc023fe_rand td_block_template_1 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8677221522508370" data-ad-slot="7100475649"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8677221522508370" data-ad-slot="7100475649"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-8677221522508370" data-ad-slot="7100475649"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8677221522508370" data-ad-slot="7100475649"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div><div class="vc_column td_uid_75_5dc02ebc02769_rand  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky"><div class="wpb_wrapper">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_76_5dc02ebc0284b_rand td_block_template_1 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8677221522508370" data-ad-slot="5006582272"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8677221522508370" data-ad-slot="5006582272"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-8677221522508370" data-ad-slot="5006582272"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8677221522508370" data-ad-slot="5006582272"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_flex_block_1 td_uid_77_5dc02ebc043f0_rand td-pb-border-top td_block_template_14 td_flex_block"  data-td-block-uid="td_uid_77_5dc02ebc043f0" > <script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="/breaking_news">LATEST STORIES</a></h4></div><div id=td_uid_77_5dc02ebc043f0 class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.manilatimes.net/2019/11/04/news/latest-stories/labor-officer-gunned-down-in-manila/653559/" rel="bookmark" title="Labor officer gunned down in Manila">Labor officer gunned down in Manila</a></h3><div class="td-editor-date"> <a href="https://www.manilatimes.net/news/latest-news/" class="td-post-category">Latest Stories</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.manilatimes.net/author/fatcielocancel/">THE MANILA TIMES</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-04T21:37:39+00:00" >November 4, 2019</time></span><div class="td-module-comments"><a href="https://www.manilatimes.net/2019/11/04/news/latest-stories/labor-officer-gunned-down-in-manila/653559/#respond">0</a></div> </span></div><div class="td-excerpt">THE Department of Labor and Employment condemned the killing on Monday of a labor officer in Manila.  Unidentified gunmen opened fire on the car being...</div><div class="td-read-more"> <a href="https://www.manilatimes.net/2019/11/04/news/latest-stories/labor-officer-gunned-down-in-manila/653559/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.manilatimes.net/2019/11/04/news/latest-stories/gazini-off-to-bag-miss-u-back-to-back-win/653548/" rel="bookmark" title="Gazini off to bag Miss U back-to-back win">Gazini off to bag Miss U back-to-back win</a></h3><div class="td-editor-date"> <a href="https://www.manilatimes.net/news/latest-news/" class="td-post-category">Latest Stories</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.manilatimes.net/author/arlo-custodio/">Arlo Custodio</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-04T20:46:37+00:00" >November 4, 2019</time></span><div class="td-module-comments"><a href="https://www.manilatimes.net/2019/11/04/news/latest-stories/gazini-off-to-bag-miss-u-back-to-back-win/653548/#respond">0</a></div> </span></div><div class="td-excerpt">Miss Universe-Philippines 2019 Gazini Ganados says she is determined to snag a back-to-back for the Philippines when she competes in the world’s most prestigious...</div><div class="td-read-more"> <a href="https://www.manilatimes.net/2019/11/04/news/latest-stories/gazini-off-to-bag-miss-u-back-to-back-win/653548/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.manilatimes.net/2019/11/04/news/latest-stories/mrt-train-emits-smoke-530-passengers-unloaded/653540/" rel="bookmark" title="MRT train emits smoke, 530 passengers unloaded">MRT train emits smoke, 530 passengers unloaded</a></h3><div class="td-editor-date"> <a href="https://www.manilatimes.net/news/latest-news/" class="td-post-category">Latest Stories</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.manilatimes.net/author/fatcielocancel/">THE MANILA TIMES</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-04T17:47:56+00:00" >November 4, 2019</time></span><div class="td-module-comments"><a href="https://www.manilatimes.net/2019/11/04/news/latest-stories/mrt-train-emits-smoke-530-passengers-unloaded/653540/#respond">0</a></div> </span></div><div class="td-excerpt">SOME 530 passengers had to be unloaded when a north-bound Metro Rail Transit 3 (MRT-3) train emitted smoke at Santolan-Annapolis station on Monday.  In a statement...</div><div class="td-read-more"> <a href="https://www.manilatimes.net/2019/11/04/news/latest-stories/mrt-train-emits-smoke-530-passengers-unloaded/653540/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.manilatimes.net/2019/11/04/news/latest-stories/asean-leaders-snub-us-meeting/653537/" rel="bookmark" title="Asean leaders snub US meeting">Asean leaders snub US meeting</a></h3><div class="td-editor-date"> <a href="https://www.manilatimes.net/news/latest-news/" class="td-post-category">Latest Stories</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.manilatimes.net/author/fatcielocancel/">THE MANILA TIMES</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-04T17:47:05+00:00" >November 4, 2019</time></span><div class="td-module-comments"><a href="https://www.manilatimes.net/2019/11/04/news/latest-stories/asean-leaders-snub-us-meeting/653537/#respond">0</a></div> </span></div><div class="td-excerpt"> BANGKOK: Several Southeast Asian leaders snubbed a meeting with US officials on Monday after President Donald Trump decided not to attend a regional summit in...</div><div class="td-read-more"> <a href="https://www.manilatimes.net/2019/11/04/news/latest-stories/asean-leaders-snub-us-meeting/653537/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.manilatimes.net/2019/11/04/news/latest-stories/bts-k-pop-star-investigated-over-car-crash/653527/" rel="bookmark" title="BTS K-pop star investigated over car crash">BTS K-pop star investigated over car crash</a></h3><div class="td-editor-date"> <a href="https://www.manilatimes.net/news/latest-news/" class="td-post-category">Latest Stories</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.manilatimes.net/author/fatcielocancel/">THE MANILA TIMES</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-04T16:36:08+00:00" >November 4, 2019</time></span><div class="td-module-comments"><a href="https://www.manilatimes.net/2019/11/04/news/latest-stories/bts-k-pop-star-investigated-over-car-crash/653527/#respond">0</a></div> </span></div><div class="td-excerpt">&nbsp;  SEOUL: K-pop megastar and BTS member Jungkook is being investigated over a car accident involving a violation of traffic law on his part, South...</div><div class="td-read-more"> <a href="https://www.manilatimes.net/2019/11/04/news/latest-stories/bts-k-pop-star-investigated-over-car-crash/653527/">Read more</a></div></div></div></div></div></div><div class="td_block_wrap td_flex_block_2 td_uid_78_5dc02ebc8927d_rand td-flb-margin-left td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="td_uid_78_5dc02ebc8927d" > <script>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</script><div class="td-block-title-over"><div class="td-block-title-wrap"></div></div><div class="td-block-inner-pagination"><div id=td_uid_78_5dc02ebc8927d class="td_block_inner td-mc2-wrap"><div class="td_module_flex_2 td_module_wrap td-animation-stack"><div class="td-module-container"><div class="td-module-thumb"><a href="https://www.manilatimes.net/2019/11/04/print-edition/todays-front-page/todays-front-page-november-04-2019/653484/" rel="bookmark" class="td-image-wrap" title="Today’s Front Page November 04, 2019"><span class="entry-thumb td-thumb-css " style="background-image: url(https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/frontpage.jpg)" ></span></a></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.manilatimes.net/2019/11/04/print-edition/todays-front-page/todays-front-page-november-04-2019/653484/" rel="bookmark" title="Today’s Front Page November 04, 2019">Today’s Front Page November 04, 2019</a></h3><div class="td-editor-date"> <a href="https://www.manilatimes.net/print-edition/todays-front-page/" class="td-post-category">Today's Front Page</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.manilatimes.net/author/isoreno/">THE MANILA TIMES</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-04T01:08:25+00:00" >November 4, 2019</time></span><div class="td-module-comments"><a href="https://www.manilatimes.net/2019/11/04/print-edition/todays-front-page/todays-front-page-november-04-2019/653484/#respond">0</a></div> </span></div><div class="td-excerpt"></div></div></div></div></div></div></div><div class="wpb_wrapper td_block_wrap vc_widget_sidebar td_uid_79_5dc02ebc913e0_rand " ><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://ws4.findshare.com/assets/js/manilatimes/findshare_web_service_side.js"></script> </div></aside></div><div class="wpb_wrapper td_block_wrap vc_widget_sidebar td_uid_80_5dc02ebc91625_rand " ></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_81_5dc02ebc917db_rand td_block_template_1 "> <script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8677221522508370" data-ad-slot="5006582272"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8677221522508370" data-ad-slot="5006582272"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-8677221522508370" data-ad-slot="5006582272"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8677221522508370" data-ad-slot="5006582272"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="THE MANILA TIMES"></span><meta itemprop="datePublished" content="2019-11-04T20:44:00+00:00"><meta itemprop="dateModified" content="2019-11-04T20:44:00+08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.manilatimes.net/2019/11/04/news/passage-of-department-of-disaster-resilience-bill-seen/653547/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.manilatimes.net/wp-content/uploads/2019/10/The_Manila_Times_529x70.png"></span><meta itemprop="name" content="The Manila Times"></span><meta itemprop="headline" content="Passage of Department of Disaster Resilience bill seen"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.manilatimes.net/wp-content/uploads/2019/07/sotto.jpg"><meta itemprop="width" content="650"><meta itemprop="height" content="433"></span></article></div></div></div><div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-13 "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.dailymotion.com/themanilatimeschannel" title="Dailymotion"> <i class="td-icon-font td-icon-dailymotion"></i> <span class="td-social-name">Dailymotion</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/themanilatimesonline/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> <span class="td-social-name">Facebook</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/manila.times" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> <span class="td-social-name">Instagram</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/TheManilaTimes" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> <span class="td-social-name">Twitter</span> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UC-eyETCmy-rcououiO2P7rg" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> <span class="td-social-name">Youtube</span> </a> </span></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer_nav_inner-container"><ul id="menu-footer_nav_inner" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-643641"><a href="/2019/10">Archives</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-350"><a href="https://www.manilatimes.net/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-352"><a href="https://www.manilatimes.net/contact-us/">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-349"><a href="https://www.manilatimes.net/about-us/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-477264"><a href="https://www.manilatimes.net/privacy-policy/">Privacy Policy</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> Copyright © The Manila Times – All Rights Reserved.</div></div></div></div></div> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js'></script>  
 <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.manilatimes.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript'>var ctcc_vars = {"expiry":"1","method":"","version":"1"};</script> <script type='text/javascript'>window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

lazySizesConfig.loadMode = 1;</script> <script type='text/javascript'>lazySizes.init();</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-965450-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-965450-1');</script>  <script>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</script> <script type="text/javascript">jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});</script> <div id="catapult-cookie-bar" class=""><div class="ctcc-inner catapult-cookie-bar-bar"><span class="ctcc-left-side">This website uses cookies to ensure you get the best experience on our website.  By continuing to use this website without disabling cookies in your web browser, you are agreeing to our use of cookies. <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://www.manilatimes.net/privacy-policy/">Read More.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">I Agree</button></span></div></div> <script type="text/javascript"  defer='defer' src="https://257k0xaggn7aem4n1sxfoso1-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/js/autoptimize_34b3f66ec7ada91e3a63e967edf45457.js"></script><script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>